DA-38's -> Motu 2408Mk2 -> PC setup?

1 reply [Last post]
Offline
Joined: 04/08/2008

Hi,

As the title of the post says, I'm trying to hook 3 DA-38's to a Motu 2408Mk2.

What I'm trying to do with this set up is to dump the tapes from the 38's to the pc for mixing in Cubase SX. If I can do that then I may also want to try recording to the 38's and Cubase at the same time, having the tapes as backups while mixing the recording on the pc (and then if everything goes well, re-using the tapes)

The equipment I have is:
The three 38's are sync'd together.
Windows XP Pro PentIII w/PCI324 card.
Motu Mk2.

I had no problems using the analog inputs on the 2408 to record in Cubase before I tried to hook the 38's up so I don't think the problem is between the MOTU and the PC.

I have the three 38's hooked to the 2408 with the TDIF cables (the master 38 to bank A and the other two in B and C respectively) , and I have the 75ohm WC cable hooked to the WC Ouput of the MOTU and to the 'sync in' on the master 38, and the 'fire wire' from the MOTU to the 324 card in the PC.

When I turn both the 2408 and the 38's on I get a signal(noise) on all of the inputs of the 2408. (I tried this without the WC cable at first and had the same problem).

In the 2408 control panel I've had, the clock set to '2408 internal', Banks A, B, C set to TDIF, all of the inputs enabled, and the outputs on channel 1 and 2 set to from computer (I'm using the main outs for monitoring) and all other outputs set to none.

The signal/noise is there whether the PC is on or off and also when there are no tapes in the 38's (but the units are turned on). As soon as I turn the 38's on the signal appears (after the initial test lights on the 2408 finish).

If the 38's are playing I do get some 'music' coming through, but it is buried under the signal/noise that is still there and it's not the right speed ( I'm assuming a sample rate setting is the cause). I tried to make sure that all the sample rates were the same on the Tascam's and in the MOTU control panel and in Cubase, but nothing I did would stop the signal/noise.

It has been suggested to me that I should have it set up like:
'2408 running as Master - 2408 WC out -> Tascam WC in Tascam1 running as Slave'

If this is correct, How do I set the Motu as master and how do I set the master 38 to be the slave?

Is there anything else I'm missing?

Any help would be greatly appreciated,

Thanks.

Offline
Joined: 02/12/2009

Hit the "Word In" button on the front of the DA-38. That might be the last piece of the puzzle.

n/a
Share this