Tascam DTRS Stock Block errors...

1 reply [Last post]
Offline
Joined: 04/28/2004

Recently I linked a DA78hr to a DA98hr successfully and did some test recordings that failed... With some problem solving I discovered that the fault (the 78hr was momentarily loosing sync with the 98hr) was indeed on the 'new formatted tape' [FujiFilm DPD-113MP -DTRS-) I was using had Block Errors that went off the scale (the scale on the 78hr when playing back in BER mode).
So I was satisfied I had solved the problem and I my action to prevent it happening again was to check at random some other tapes from the same box for errors using the same method. I did, at least I saw some "glitches" just flash on 1 or 2 channels on the meter (in BER mode). Has anybody else come across this, is this anything to worry about? Or is the 78hr's testing circuitry too sensitive?
I know the DA78HR is a very sensitive machine, and I also realise that it does employ some error correction.
You understand that I can't afford to have any dropout on our up and coming live shoot.

I also need to convince [my employer] that buying preformated stock or formatting ourselves is absolutley neccessary as formatting is neccessary (he even questions that!!!) and formatting whilst recording is very risky. The site has been very informative related to this and I shall show him what I've found-wish me luck.... I actually like these machines!

Kenny

Offline
Joined: 04/28/2004

I have since discovered that my manual was not complete and on page 69, it describes clearly exactly how many errors are according to the display and even explains where the errors are phisically on the tape... nice one Tascam- Just goes to show, manuals are bibles!!!

Sorry to waste anybodys time, maybe this can be of use to someone

Kenny

Share this